×

Old versions (0.9)

Dear Andy, I would like to download the version 0.9. Could you help me please?

Hi Kemu, any reason you want to do this? Is there a bug in version 0.9.1 that is a showstopper for you playing it? If so, I'd rather try to fix that in the next bugfix release :-) Generally, I try to avoid having too many old (legacy) versions around. Cheers, Andy