×

Crafting bug in golden grounds

On golden Grounds if u try to craft uncommon, non-golden items, my mazebert freezes. after restarting, everything goes back to normal. Except when u crafted 3 uncomon items before, then the circle goes empty and u need 4 more uncommon items. I have a Samsung Galaxy Note 2.

Thanks for reporting! Created a ticket for it and will try to reproduce this asap. Anyone else experienced this issue? Will report back here as soon as I found out more.

Hi there! I fail to reproduce it with my development version. Tried with lots and lots of uncommon non-golden items and everything worked as expected. Do you have any more hints for me, maybe I'm missing something here? Thanks in advance! :-)

Is it his device?

Also solid work Andy, most that I have seen drop development on their td game or they dont communicate with their playerbase, you havent had either of thos problems so kudos to you sir.

Thanks Leotardis! I'd really like to be a bit faster, but working hard to get the next release out asap. It's about time for some new stuff.

Hey man, qaulity comes with time, keep it up but make sure you dont burn yourself out, and looking forward to that new stuff.

Hey Andy, any ROUGH (extremely rough) guess when you will start working on the "Light" Deck? Got a whole bunch of ideas up my sleeve. Guess it will still be some time (Legendary Towers are missing for Metro and Nature so far etc etc ^^) But any kind of shedule you try working towards? And well ^^' I'm pretty sure you never thought about it and dont want it but a question: How about beeing able to code the own tower? Instead of onyl suggesting i think a few people here might be able and interested to offer an ready coded tower ^^' (not me, everytime i dont reading the passage of the "hello world!" in the books i get so sleepy *yawn*) I know to ask such a thing will most likely be answered with: "Hell NO! Dumbest idea ever" but mhhm well... worst case szenario would be the no ;) from you.

Indeed, it will probably start this for version 1.2. So maybe Christmas this year? :-D As you said, I really want to finish all existing elements (Nature / Darkness / Metropolis) in the upcoming 1.1. Then time to move on to the next element. The coding of the tower mechanics is actually pretty quick. It takes me about 1/2 day to 1 day per tower. The parts that take the most time are the graphics, the card layout, polishing and balancing.

When is upcoming? I must be ready.

this bug happened to me in a recent game too, twice in game, on nexus 7, 2012 model tablet (mazebert version 1.0.4). Closing and reopening game seems like a workaround.

I know this is a pretty old post, but thought I should let you know. I finally was able to reproduce the problem with the help of Abbot awesome instructions. Fix will be part of the upcoming Christmas version :-)