×

Ladder not working

My ladder does not work... It gives this message and then just keeps on loading forever... Ladder not working

Request Error 0: Undefined is the message on the error screen... Why does those imgs work on me? Does it work for you guys?

Can't see any image. Maybe you see it because you are logged in with your dropbox? I just tried to load my ladder profile on a blank game and it works there. Any detailed steps to reproduce? Thanks for the report!

It happens when ( on mobile or any PC ) I try to open the ladder tab here on the website.

Oh, ok I thought it was a problem in the game :-D Which browser are you using? Can't reproduce the issue in Chrome or Firefox. Thanks!

I think I know what triggers the problem. Outdated browser. I usually am here on the forums on my mobile or the PCs at school. The PCs have outdated Internet Explorers. As I tried on my own PC that has fully updated Google Chrome, the ladder works perfectly. On my mobile (HTC Desire HD), I have Android 2.3.5 and the stock HTC browser, so it might be too old for processing the new updates of the ladder.